主页 > C# > .NET,好吧,你让我蛋疼了

.NET,好吧,你让我蛋疼了

搞惯了JAVA,搞起.NET来总是感觉别扭,遇到问题总感觉很是蛋疼,找来找去难以找到原因。网上的资料又少。根据IDE的提示去找问题所在么老是木有反应,问题依旧。提示framework版本不对吧

好吧,我换到你提示的版本,擦擦你个大西瓜,还是不对。好了我再装上高点的版本么,NND无语错误提示依旧是那个。

一开始我的版本是4.0,好吧你提示2.0,我再装个。妈的还是不行。高版本不兼容低版本的程序?我日了个去。

本以为复制粘贴过来的东西稍微改改就OK了。

没想到折腾了好几晚,运行都没运行起来,操蛋啊

提示信息1如下

错误 23 未找到 .NET Framework v3.5 Service Pack 1。若要以“.NETFramework,Version=v2.0”为目标,必须安装 .NET Framework v3.5 Service Pack 1 或更高版本。
好吧,我再去下个3.5的装装试试。顶你个肺。

评论:1

参与评论
  1. 回复 Markus
    12/06/23

    在项目属性里设置一下目标框架就行了。把目标框架设为4.0

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注

*

您可以使用这些 HTML 标签和属性: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

引用:0

下面所列的是引用到本博客的链接
.NET,好吧,你让我蛋疼了 来自 推推宝
顶部